1 Reply Latest reply on Mar 3, 2012 3:28 PM by Steve Welsh

    Why do I need to get new license information?

    davsp

      I am running version 3.6 licensed until July 2012 but when I run the install for 3.7 I get a message from the Installer that my current update plan is not valid for this version.  Do I simply reapply the license information I have once this is installed, or do I need to acquire another license?