1 Reply Latest reply on Feb 6, 2012 3:45 PM by bobross

    Cant Unmanage the Devices - Not working

    ab_ccnp

      Hi,

      We have some devices which will be offline for 3 months, i would like to unmanage the device, to unmanage i selected the device and clicked unmanage then i got one prompt start date and time and end date and time,i gave the details and then clicked OK, after refreshing the webpage i can still see that the device hasnt gone to unmanage, i tried to to restart the services and tried again but still it is not getting unmanaged.

      Please can i have some help on this.

      Thanks.

        • Re: Cant Unmanage the Devices - Not working
          bobross

          The default time is the local time of the computer that you are using as opposed to the system time on the Solarwinds box.  We have Servers in multiple timezones and run into this problem regularly.

          If that doesn't solve it then I would check the SQL database on the Nodes table and check the unmanage times columns for the nodes and see what data is there.