2 Replies Latest reply on Feb 2, 2012 9:02 AM by purdue98

    Orion NPM and Additional Pollers - OS Level

    purdue98

      Does the Orion NPM primary server and additional NPM pollers all need to be the same OS level?

      I understand the version of NPM needs to be the same on all pollers, but I'm curious to know what Solarwinds supports and recommends for the OS.  For example, I'm getting new hardware for my Orion NPM primary server.  I want to install Windows 2008.  My additional pollers aren't getting new hardware and they are running Windows 2003.  I'd like to know if I need to install Windows 2003 on my new NPM primary server or if installing Windows 2008 is an supported option.

       

      Thanks.