1 Reply Latest reply on Jan 24, 2012 6:16 AM by tom.rybka

    Trouble installing the OrionSDK - v1.3

    tcwatkins

      Hello

      I'm trying to install the Orion SDK v1.3 onto my machine, but I keep getting an error that says

      This application requires .NET Framework 3.5. Please install the .NET Framework then run this installer again.

      I have checked my machine and I have .NET 3.5 and 4. What can I do to install the SDK?

      Thanks