11 Replies Latest reply on Dec 6, 2011 11:05 AM by steve.wilson@yellowbook.com

    NPM 10.2 Catalyst 65xx Memory Reporting 0

    steve.wilson@yellowbook.com

      Upgraded to 10.2 today.  Love the new look and polling performance but do have some issues.  One is all my IOS Catalyst 6500 (some are VSS) report 0 memory utilization post upgrade.  Did work before, but not now?   Tried some rediscoveries, list resources, remove and add charts, nothing seems to work.  All my other IOS devices (all imaginable routers and switches) seem fine, just not the 65xx stuff.  

      Anybody else seeing this?

       

        • Re: NPM 10.2 Catalyst 65xx Memory Reporting 0
          scottshipley

          Same problem here, not running VSS. 

          Running:
          Cisco IOS Software, s72033_rp Software (s72033_rp-ADVENTERPRISEK9_WAN-M), Version 12.2(33)SXH2a, RELEASE SOFTWARE (fc2)

           I can't see updating my software on my switches just to fix this problem.  It was working fine before updating the same as Steve.

          • Re: NPM 10.2 Catalyst 65xx Memory Reporting 0
            steve.wilson@yellowbook.com

            Well, nice to hear I'm not hte only one.  Or maybe not :)  Here are some of my devices

            Cisco Catalyst WSC 6504s72033_rp-ADVIPSERVICESK9_WAN-M0.0 B
            Cisco Catalyst WSC 6504s72033_rp-ADVIPSERVICESK9_WAN-M0.0 B
            Cisco Catalyst 6506s3223_rp-ADVIPSERVICESK9_WAN-M0.0 B
            Catalyst 65xx Virtual Switchs72033_rp-ADVIPSERVICESK9_WAN-M0.0 B
            Catalyst 65xx Virtual Switchs72033_rp-ADVIPSERVICESK9_WAN-M0.0 B
            Cisco Catalyst 6509s72033_rp-ADVIPSERVICESK9_WAN-M0.0 B
            Cisco Catalyst 6506s3223_rp-IPSERVICESK9_WAN-M0.0 B
            Cisco Catalyst 6506s3223_rp-IPSERVICESK9_WAN-M0.0 B
            Cisco Catalyst 6506s3223_rp-IPSERVICESK9_WAN-M0.0 B
            Cisco Catalyst 6506s3223_rp-IPSERVICESK9_WAN-M0.0 B
            Cisco Catalyst 6509s3223_rp-IPSERVICESK9_WAN-M0.0 B
            Cisco Catalyst 6509s3223_rp-IPSERVICESK9_WAN-M0.0 B
            Cisco Catalyst 6509s3223_rp-IPSERVICESK9_WAN-M0.0 B
            Cisco Catalyst 6506s3223_rp-IPSERVICESK9_WAN-M0.0 B
            Cisco Catalyst 6506s3223_rp-IPSERVICESK9_WAN-M0.0 B
            Cisco Catalyst 6506s72033_rp-ADVIPSERVICESK9_WAN-M0.0 B
            Cisco Catalyst 6506s72033_rp-ADVIPSERVICESK9_WAN-M0.0 B
            Catalyst 65xx Virtual Switchs72033_rp-ADVIPSERVICESK9_WAN-M0.0 B
            Cisco Catalyst 6506s72033_rp-ADVIPSERVICESK9_WAN-M0.0 B
            Cisco Catalyst 6506s72033_rp-ADVIPSERVICESK9_WAN-M0.0 B
            Catalyst 65xx Virtual Switchs72033_rp-ADVIPSERVICESK9_WAN-M0.0 B

            • Re: NPM 10.2 Catalyst 65xx Memory Reporting 0
              wbrown

              Not trying to hijack the thread, but how is your CPU utilization monitoring?

              None of my 6500's show the correct CPU utilization when I compare NPM's graphs to the output from show proc cpu hist.
              I have this across all code versions: Adv Enterprise, modular, non-modular, 12.2(17), 12.2(18), 12.2(33), SXF, SXH, SXI.  I don't have any running VSS.

              If the CPU utilization works but not memory, then I can handle that, but if both memory and CPU don't work then I'd consider staying at 10.1.

               

              And if anyone can point me at a solution for monitoring my CPU correctly, I'd appreciate it.