2 Replies Latest reply on Sep 7, 2011 1:57 AM by Steve Welsh

    client Wrong Version for Database

    jijjhn

      Hello ,

       

      Previously i was using the kiwi cat tools version 3.6 and i reverted back to older version 3.3.14 due to license issue with it , i have just re installed the older version

      on the top of the existing latest version for getting all my configurations back . i got the configurations/settings back when run the Activities i get the error " Client wrong version for  database"  

      How can I fix this ? or how can backup settings and import my configuration if i uninstall the Kiwi cat tools ?

      any help would highly appreciated.

      Thanks,