13 Replies Latest reply on Aug 11, 2011 2:57 PM by justin0469

    Installing NPM 10.1.3 - errors

    justin0469

      Start up the install, used advanced setup to connect to a remote database. Everything goes fine until the very end it says "activation wizard cannot continue because the current user does not have enough privileges to activate a license" I click ok and the Configuration Wizard comes up anyway. Once it gets to "Updating custom properties..." it comes up with an error saying "Unable to connect to primary Orion server. Please verify:

      1. This server can connect to the primary Orion server on port 17777.

      2. The SolarWinds Information Service is running on the primary Orion Server."

       

      I check, and the service isn't running. I start it up and then click retry. Same error. Check the service, still running. I open up a command prompt and type in "telnet localhost 17777" and it connects fine. Keep clicking retry but keep getting the same error. I even tried uninstalling everything via add/remove programs, deleting all SolarWinds directories and website and the database and starting over, but still problem.

       

      What's going on?