6 Replies Latest reply on Aug 7, 2011 10:05 PM by Steve Welsh

    Did not receive command prompt - Error

    rvalenzuela

      Hello,

      Firsts let me thanks you for Kiwi CatTools, is an awesome tool!!!

      A few days ago I add a new device to periodically make a backup of  their configuration, but always I received the same error message.
      "Did not receive command prompt form CiscoSwitchCatOS connecting via SSH"
      I already tried changing the "Device Type", the SSH version, I already check the password but still doesn't work any idea?

      PD: My device is a Cisco Switch 4500 serie

        • Re: Did not receive command prompt - Error
          Steve Welsh

          Hi rvalenzuela -

          Is your Cisco Switch 4500 series using Cisco IOS or Cisco CatOS?  (Hint: login and issue a 'show version' command).

          I would hazard a guess that its probably IOS in which case, you should be using the 'Cisco.Switch.IOS' device type in CatTools; but I think you may be using the 'Cisco.Switch.CatOS' by mistake.

          Regards,

          Steve

            • Re: Did not receive command prompt - Error
              rvalenzuela

              You were right Steve, I select 'Cisco.Switch.CatOS' by mistake, I  tried one again with the same results, looking deeper the configuration  of the device, the Switch had configured SSH v1.5 and kiwi was  configuration to use "Cisco SSH" so I change the version from 1.5 to 2  on the switch and change the configuration in Kiwi from "Cisco SSH" to  "SSH 2" and now everything is working just fine!!

               

              Thanks for the Help very thankful

            • Re: Did not receive command prompt - Error
              rvalenzuela

              Hello guys, today another question pops in my head...

              If there  are no changes in the configuration, kiwi don't generate the backup file  because in previous backups the information was saved.

              So heres my question: Is there a change to erase/overdrive that setting and ALWAYS (change or not) have the backup file?

              Again, thanks for  your help! :D