3 Replies Latest reply on Jul 12, 2011 1:49 PM by suramach

    Wrong report based on Location

    suramach

      I am running

      SolarWinds Orion Core 2011.1.0, APM 4.0.1, NPM 10.1.2, IVIM 1.1.0 ©
      I have created a report that gives weekly average utilisation of CPU and Memory for our Linux servers and it is filtered by using the LOCATION field on the SNMP.
      All the other sites are reporting correctly except for one site (Austin) where the report shows only 2 linux servers though I have 7 configured and monitoring on APM. I checked the configuration on Orion screen - all 7 servers show Austin as location.
      How to fix this?
      thanks
      Ram
        • Re: Wrong report based on Location
          cdoyle

          Check the other 5 servers for how they are polling for memory - I've seen a few Linux servers running old versions of net-snmp before where the agent doesn't support the required MIBs.

          Check List Resources - Are the stats definitely pulled from "CPU & Memory", or are they pulled back as volumes? If they're being pulled back as volumes, you'd need a separate report for thoe 5 servers as its a different object type.

          • Re: Wrong report based on Location
            sw_sean

            One thing to check is if you have any NULLs under the Location field as this can cause issues.

            Also having the fieldname with space or special characters might cause an issue like this.

              • Re: Wrong report based on Location
                suramach

                Problem fixed. For some reason the snmpd.conf file went to default value. I modified it with our public ro community string and now all seven servers are appearing on Report.

                What confused me was the servers were up and reporting on Orion NPM screen. I did not suspect the SNMP configuration due to this.

                We can close this thread.

                thanks

                Ram