2 Replies Latest reply on Jun 9, 2011 1:14 PM by blackburnj2

    Cisco 1900 series not able to login

    blackburnj2

      Hi all,

       

      I have group of 45 cisco 1900 switches running Version 15.0(1)M1 Release (fc1).  I have these configure with ssh and i have success logging into them from the Device tab->Device info->Telnet SSH button.  I have tried all versions of SSH 2 listed within Device info and i still get the same error when loggin in. 

      Failed to connect to 10.99.14.1. Reason: Please set your login for selected protocol.. Giving up after 3 connection attempts.

      I have tried using the device type of the 1900 (which only allows for telnet) as well as a generic Cisco.Switch.

      I have verified that it is using SSH 2 only and specified putty (and the path) as my default client.  I am not exactly sure what else I can change. Any ideas would be greatly appreciated.

        • Re: Cisco 1900 series not able to login
          Steve Welsh

          The Telnet/SSH button uses the Telnet or SSH client you have specified in the Options > Setup > Misc tab.

          It doesn't actually use to CatTools Telnet/SSH client or test the credentials you have configured for the device.

          With regards to the 'Failed to connect...' error in the CatTools info-log; it tends to suggest that maybe the SSH credentials have not been added for the device correctly in CatTools.

          Can you check the following:

          1) Device type:  Cisco.Switch.IOS  (the other Cisco.Switch.1900 is for real old 1900 devices).

          2) In the 'Passwords' tab of the device set-up ensure the correct SSH credentials have been added in the fields:

          • SSH Username
          • SSH Password

          Regards,

          Steve