10 Replies Latest reply on Oct 6, 2011 7:49 AM by Nandish

    "One or more Interfaces are in an Unknown state" for "ghost" interfaces

    FLTPK

      To get right to the meat of things: basically here at the Turnpike we monitor all our devices, and since the vast majority of them are out in the outside environment, we have to deal with things like power outages and other problems that occasionally interrupt communications with these devices.  Sometimes when a device loses connectivity for whatever reason and then comes back online, the SNMP information in Orion gets duplicated, however the "old" SNMP information doesn't actually register as being valid, and shows up as an unknown state.  Here's a picture of what happens:

      The only way I've been able to resolve this is to delete the node and re-add it.  This really hasn't been a big deal since it really only happens occasionally, but with the upcoming changes I'm afraid I'm going to have hundreds (or more) of nodes to do this with, and quite frankly I just don't want to.  I've tried going in to the "list resources" section and this is what shows up:

       

      There are obviously no "ghost" interfaces here, and even if I click "none" and then only highlight some of the interfaces, the problem doesn't go away.  I've also tried to repoll and rediscover and neither of these fix the problem.  I've also seen the suggestion to change the SNMP name and that doesn't fix it either.

      We've been using Orion here for about 9 months now, and have had this issue since the beginning.  We are ready to do some major changes to devices we have here, which will require all SNMP tags to be changed, resulting in the need to change them in Orion, which is what prompted me to finally try to get this issue resolved.  Any help would be appreciated.  Thanks!

      I'm running (found at the bottom of the page): SolarWinds Orion Core 2010.2.1, APM 3.5, NPM 10.1.1, IVIM 1.0.0