4 Replies Latest reply on Apr 12, 2012 9:53 PM by bfreking

    Error returned when testing e-mail alerts

    KenHales

      When testing e-mail alerts I get the following error message:

      "The transport error code was 0x800ccc14. The server response was not available"

      Has anyone encountered a similar error and does anyone have a solution to the problem.

      Also, in testing I noticed that they is an option for SSL in the SMTP configuration tab of the Alert Manager but not in the Alert configuration of the Syslog Viewer - any reason for this?

       

      Ken

        • Re: Error returned when testing e-mail alerts
          KenHales

          Further testing proved that smtp messages sent via telnet from the orion server are successful; strong indication that the problem is within the Orion NPM module.


          EXCEPTION STACK: --> The message could not be sent to the SMTP server. The transport error code was 0x800ccc14. The server response was not available

            • Re: Error returned when testing e-mail alerts
              KenHales

              Restart of all Orion services enabled alerts being sent via alert manager.  Restart of syslog service enabled syslog message alerting via e-mail.

              Would be nice if Solarwinds could explain why and when services must be restarted for features to be enabled!

                • Re: Error returned when testing e-mail alerts
                  bfreking

                  Hi KenHales-

                  I am wondering if you are still facing this trouble?  I have a very similar issue and am also receiving:

                  EXCEPTION STACK: --> The message could not be sent to the SMTP server. The transport error code was 0x800ccc14. The server response was not available.

                  I also believe it is a problem within NPM or the NPM core services. 

                  The reason I say this, I've installed a test SMTP mailbomber program on my Orion server and with that program I can send 1000's of SMTP emails to my email account, not missing one.  Orion NPM on the other hand will occasionaly drop them giving me the error message above.

                  If I restart my Orion server or restart my Orion services the problem goes away for a day, but again comes back and starts dropping my SMTP emails.

                  I'm wondering if you found a solution?  If so, can you share with me?  I would really appreciate it.  Solar Winds support does not have an answer, my ticket is currently at the Devlopment Team level and they are unable to re-create my scenerio.

                  Thanks in advance, bfreking