24 Replies Latest reply on Aug 12, 2011 12:38 PM by herwan.faizal

    DS3k/4K and Storage Profiler

    Khue

      I've setup the demo of storage profiler on a W2K8R2 server. I also installed the LSI SMI-S provider on the same server. I've discovered my DS3400 (running code level 07.35.41.02) and I see all the appropriate LUNs. I am looking to start tracking disk metrics, however it doesn't appear like the profiler is checking these at the moment. I followed the evaluation guide and the screen by screen guide for the ds3k/4k/5k setup. When can I expect disk I/O metrics to start coming across? Did I miss a configuration step?

        • Re: DS3k/4K and Storage Profiler
          Khue

          Ok, I figured out what the deal is. 15 minute intervals and the scaling has to be changed to see immediate results. Default 24 hour graphs do not contain enough data points yet at this time to display information. I have a second question. My 3400 is on code revision 7 but my 4700 is on code revision 6. Is it possible to host both the legacy SMI-S provider and the "New" SMI-S provider on the same server? It would seem like a waste to have to have 2 servers for each SMI-S provider.

            • Re: DS3k/4K and Storage Profiler
              HolyGuacamole

              It wont be possible to install both the legacy and new SMI-S Provider on the same machine. However, you can use the same Profiler Agent to communicate with both the legacy and new SMI-S Providers, i.e., monitor both your 3400 and 4700

                • Re: DS3k/4K and Storage Profiler
                  Khue

                  I setup a win2k8 server to poll for my 4700 separate from my 3400. Again, the difference is that the 3400 is on code level 7.35.xx.xx and the 4700 is on code level 6.60. I setup the Legacy Engenio Provider with the appropriate ip addresses for both controllers. I walked through the agent setup for the 4700 and I've got a couple issues. The first issue is that the GUI spits out the following error when trying to save the configuration: This page contains the following errors: error on line 9 at column 6: xml declaration allowed only at the start of this document BELOW IS A REDNERING OF THE PAGE UP TO THE FIRST ERROR.

                  The second issue is that the poller doesn't seem to be working. I tried starting the cimworkshop to check out the CIM listing but, it's been a while since I've used it. Does anyone have any insight on what could be wrong?

                    • Re: DS3k/4K and Storage Profiler
                      animelov

                      With the GUI issue, are you using Chrome for a browser?  Currently we don't support it and it will throw that error whenever you save configurations (but the changes and everything will be made)

                       

                      On the second poller, are you referring to a Profiler Agent or the legacy SMI-S provider?  cimworkshop cannot be tested against Profiler to confirm working (Profiler can test the cim provider to see if it is working.  If you would like, PM me your email and I'd be more than happy to do a GTM with you and get all of this sorted it.  Thanks!