4 Replies Latest reply on Apr 20, 2011 7:37 AM by wilrod1

    Offloading Polling

    wilrod1

      I installed the Profiler Agent on a server which I want to use to poll vCenter.  However, the server does show up in Storage Profiler but not as a poller when I want to assign the vCenter a different poller.  When I edit the server and enable "Poller:" and click save, the Poller is not enabled.  I'm not sure how else to enable the server as a poller. 

        • Re: Offloading Polling
          bmrad

          When you installed the agent, did you put in the IP address of the Profiler Server?

          If so, did the agent start and is running?   Do you have any firewalls between the agent and server?  Would other applications listening on port 162?
          Profiler communicates in two ways:

          • Agent > Server: SNMP trap (server listens on 162 by default)
          • Server > Agent: HTTPS (agent listens on 4319 by default)

          If the trap does not get thru, the agent will not appear.

          Brian

            • Re: Offloading Polling
              HolyGuacamole

              hi, you might want to check the License settings page to see you have enough Poller licenses available. There should be atleast 1 Poller license available to you. You can edit an agent and unassign the Poller license to release it back to the license pool

              • Re: Offloading Polling
                wilrod1

                When you installed the agent, did you put in the IP address of the Profiler Server? - Yes

                If so, did the agent start and is running? - Yes

                Do you have any firewalls between the agent and server? - No

                Would other applications listening on port 162? - No

                The agent does appear, I believe the problem is with the license model.  According to the license setting, I can only have one poller.  I think I have to disable poller on one agent and enable on another agent.  In this case, the server in question.

                I'll post my results.  Thanks.