3 Replies Latest reply on May 6, 2011 10:23 AM by thxbobb

    VM Console Setup Issue

    skitzes

      For some reason I'm unable to post this question in the VM Console forum.

      I just installed VMConsole and can't connect to my VMs.  Am I supposed to be connecting to the vSphere server, the ESX servers, or the individual VMs themselves?  It seems no matter which IPs or credentials I try I get a 407 error that the remote host requires proxy authentication.  Is there a certain port that needs to be open for VM Console to work?

      Thanks in advance for your time and assistance.

        • Re: VM Console Setup Issue
          SteveSW

          skitzes,

          You should be connecting to either the VSphere or your ESX servers but not to the VMs themselves. If your VSphere manages all of your ESX servers just connect to the VSphere. The VM Console host talks to the VCenter host via web service. If you can connect from the host machine to the VCenter service manually you should be able to connect to it from the VM Console using the same credentials.

          --HTH

          Steve

            • Re: VM Console Setup Issue
              skitzes

              i am able to connect to the VSERVER (vShere) host via https:\\x.x.x.x in IE, but the VM Console keeps saying proxy server authentication required.  

              something is clearly amiss and i could really use some help.  i just don't understand what the problem is.

              do i need to configure certain ports or something?

            • Re: VM Console Setup Issue
              thxbobb

              I too am having the "(407) Proxy Authentication Rquirerd" problem.

              A wireshark trace shows VMMonitor is trying to get to our ISA proxy even thogh my IE settings are set to bypass it for local addresses. When I remove the proxy settings from IE VMMonitor works, but the moment I put them back, VMM errors with the 407.

              Guys, this should be a simple fix (at least for local addresses).

              THX

              Bob