1 Reply Latest reply on Apr 4, 2015 8:58 AM by terryedwards519

    NPM 10.1.1 - Problem with the service SOLARWINDS JOB ENGINE V2 stopping

    lchance

      Has anyone had any new experiences of this service stopping every few days? And also any of these other errors?

       

       

       

       

        • Re: NPM 10.1.1 - Problem with the service SOLARWINDS JOB ENGINE V2 stopping
          terryedwards519

          I had a similar issue after upgrading from NPM 11.0.1 to NPM 11.5 and I'm responding to this one because when I was searching for my issue, I found this post so hopefully it will help other.

           

          When trying to "List Resources" it would spin and then timeout. I checked to make sure that I could connect to the devices using the Test button for nodes using SNMP and WMI, they were both successfully, but then on the next screen the List Resources would never complete.

           

          For me it turns out that after the update my Job Engine v2 service wouldn't keep running. It would start but then crash after about 10 seconds. The Event logs showed an Event ID 1000 and 1026. I tried rebooting, I tried running the repair of the Job Engine service but nothing worked. After doing some additional searching I found this article Solarwinds Job Scheduler will not start that had me replace my JobEngine32 database with a blank one (also located in the same folder). After do that the Job Engine v2 service started and I could list resources again.

           

          Thanks