1 Reply Latest reply on Jan 23, 2011 2:03 PM by bshopp

    Problems upgrading to v10

      Hi,

      I got orion 9.1 SL500 and want to upgrade to v10 SL2000. But I am having some troubles.

      I first installed 9.1 SP5, then I upgraded NCM to version 6 and tried to install the integration but that needed v10. When I try to install 10.0 SP1 SL500 I get a error message saying I can't install because i got Network Configuration Manager version 5.1.1.

      Then I uninstalled the NCM integration for NPM and tried again. Got same error message. Read in some other post that I should install the 5.5.2 integration, but to do that I need NPM 9.5.

      Where can I download NPM 9.5?