3 Replies Latest reply on Jan 25, 2011 8:06 AM by DirtySouth

    EMC SAN - 403 Forbidden Error

    DirtySouth

      I've been monitorig our EMC Clariion using Profiler for quite a while now. All of a sudden I noticed that I'm not getting up-to-date stats any longer. When I check the agent status, everything appears to be Online, but there is a question mark icon next to the device name. When I attempt to Test the resource, under "Configure Agent", I get a "HTTP 403 - Forbidden" error message.

      I've already restarted services on the poller and even went as far as rebooting the server. the SMI provider is running on the same server that the Profiler server is and this is not affecting any other monitors. Any ideas?

        • Re: EMC SAN - 403 Forbidden Error
          bmrad

          What version of the EMC Provider are you using?  Have you changed any passwords or IP addresses lately?

          If you have made no environmental changes and the restart does not solve the issue, go ahead and contact support.

          • Re: EMC SAN - 403 Forbidden Error
            animelov

            Other solutions:

            1)  EMC has a 'feature' that the password resets every so often (3 months?).  To change it, go to https://localhost:5989/ecomconfig.  Login with the current username and password (by default, it's admin/#1Password).  Once you login, you will be asked to change the password.  If you do change it instead of using #1Password, be sure to change the password in Wrench settings in Profiler as well.  If this doesn't work, then

            2)  Download the latest version of the EMC Provider from EMC's Powerlink website.  Uninstall the current Provider, and clean up any residual EMC directory for the Provider.  Reinstall and re-configure the Provider.

            1 of 1 people found this helpful