5 Replies Latest reply on Jan 17, 2011 4:38 PM by MarieB

    Can't add resources to nodes - no error, just doesn't "stick"

      We're running NPM 10.1.1 Hotfix 2 now, although the first time we saw these symptoms we were back on 10.1  (original support case #210003, for you SW folks).

      I noticed this happen again on a server that was temporarily unmanaged while its VM was being rebuilt from scratch (although with the same name/IP/everything), and when we brought the new VM up the network adapters had changed and old needed to be removed, new added.  It let me remove the old (although they still show up on the resources list, greyed out, for some reason) but after clicking "list resources" on the node, selecting the new network adapter and clicking "submit" it acts like it worked (no errors, takes me back to the main page), but if I go to the node details page or go back to list resources it obviously didn't add the resource.

      I'm wondering if anyone has seen this before and knows how to fix it.  The support guy last time went hog wild after I got him connected remotely and reinstalled half the product.  That fixed it (temporarily, apparently) but now that it has recurred we need to get to the bottom of it.  I don't think reinstalling the product every few weeks to keep it running properly is very acceptable.

      Thoughts?

        • Re: Can't add resources to nodes - no error, just doesn't "stick"

          KB--

          NPM 10.1.1 SP 1 is now available for download. If you have the time, go ahead and downlonad that. See Orion NPM 10.1.1 Service Pack 1  Now Available post for more information.

          I'll also mark this for PM to review.

          HTH,

          M

            • Re: Can't add resources to nodes - no error, just doesn't "stick"

              We're not going to touch SP1 (or any other updates) for several months for a few reasons unless we can get verification it actually addresses an issue we have.  It would be great if more specifics were included in the release notes, because as of now there are just 2 bullet points that basically boil down to "we fixed a couple generic performance issues", because I've got to justify downtime.

              I ended up working with support and we determined that mainly the issue was with Firefox (3.6.13) and IE worked fine.  I don't remember seeing anything discouraging the use of Firefox, but easy enough to avoid now that we know.

                • Re: Can't add resources to nodes - no error, just doesn't "stick"

                  Hi KB--

                  What specific issue are you hoping it will address? Is it the one you mention above? Let us know here so the PM can review.

                  Thx,

                  M

                    • Re: Can't add resources to nodes - no error, just doesn't "stick"

                      I don't think there's anything that can be addressed right now.  Our main issues currently are with pretty severe restrictions on how many items we can monitor and how frequently.  Currently we've had to limit our poller to less than 2000 with very relaxed polling periods (mostly around 300 sec), along with persistence settings on all the alerts of 5-10 minutes to prevent false alerts.  APM is nearly useless to us due to false alerts generated from lost polls, even after hours of trying to tweak settings to find some sort of sweet spot that even "sorta works".

                      It's a little complicated, but I think a lot of our troubles are going to be impossible to troubleshoot until we get another couple projects done over the next few months, which is essentially overhauling the entire network.  Once any network-related issues are out of the way then we can take a closer look at this again, it's just not worth the hours and hours of troubleshooting when there's a good chance there's nothing we can do with it until after this other project.

                      It's funny, because we know we have some issues but haven't seen any real "lost connectivity" type symptoms with other apps or other things on the network.  I guess Orion is just that sensitive.