5 Replies Latest reply on Dec 22, 2010 3:02 PM by PHA

    Barracuda 600 shows up as "Unknown"

    PHA

      I have a Barracude Spam and Virus 600 device that is showing up in my discoveries as "Unknown". I do have SNMP turned on for the device (altho I did not restart the device after turning the option on). I am running Orion NPM v10 (2010.1.0) on Win2008 Standard (not R2). My searches seem to indicate that the MIBs for this device should be included in this version. So I am unclear as to why it shows as "Unknown". I am using the "public" SNMP community on the Barracuda, and I have added the IP address of my NPM server in the "Allowed IP range". I am finding other devices using SNMP and this community.

      Where should I be investigating as to why this device doesn't show up as a known device?

       

      Thanks

       

       


        • Re: Barracuda 600 shows up as "Unknown"

          Hi PHA--

          Couple of things to try. Take a look at The specified item was not found. tip and make sure you followed all the instructions.

          Question: you mention that your searches indicate that your MIBs should be included--which searches?

          Thx,

          M

            • Re: Barracuda 600 shows up as "Unknown"
              PHA


              Hi PHA--

              Couple of things to try. Take a look at The specified item was not found. tip and make sure you followed all the instructions.



               

              I will do that, thanks. But I see no file called "MIBs.cfg" on my Win2008 server anywhere ...

               

               



              Question: you mention that your searches indicate that your MIBs should be included--which searches?



               

              I searched the forums here for "Barracuda" and waded through (many) of the threads returned.

                • Re: Barracuda 600 shows up as "Unknown"
                  PHA

                  I take that back; I did find the MIBs.CFG. But I don't see anywhere on the KB article you posted, where to download an updated version of the MIB. I have a Barracuda and a Juniper SSG140 firewall that I'd like to monitor, and both are coming up as "Unknown".

                    • Re: Barracuda 600 shows up as "Unknown"
                      bshopp

                      So you have SNMP access to these both working correct?  If yes, then you will need to submit the SysOID to us to include in the next release cycle so it does not show as Unknown.  

                        • Re: Barracuda 600 shows up as "Unknown"
                          PHA


                          So you have SNMP access to these both working correct?  If yes, then you will need to submit the SysOID to us to include in the next release cycle so it does not show as Unknown.  

                           

                           



                           

                          As far as I can see, yes, SNMP access is defined, activated and working on both devices. I will submit the SysOID (once I can find it ...) after the holidays. :-)

                           

                          Thanks