8 Replies Latest reply on Dec 8, 2010 4:20 PM by MarieB

    Can't upgrade to NPM 10??

      I have NCM v6, but when I try the NPM 10 installer, I get the following:

       

      This is after running the NCM6 update.  Any ideas?

      Here is the Help/About from NCM.