1 Reply Latest reply on Feb 8, 2011 2:18 PM by KwameB

    Netflow on Cisco 7600

    dusak

      Hi All,

      Hope I don't double post.

       

      I am doing testing for netflow with Cisco 7600

      Detail :

      - CISCO7606-S,

      - 7600rsp72043_rp-ADVENTERPRISEK9-M), Version 12.2(33)SRD1, RELEASE SOFTWARE (fc4) )

      I am monitoring 3 interface on this unit, here are some snip of the config

      interface GigabitEthernet3/5
       
       bandwidth 10240
       ip address X.X.X.X X.x.x.x
       ip flow ingress
       ip flow egress
       speed 100
       duplex full
      end


      interface TenGigabitEthernet5/5
       description
       ip address X.X.X.X X.X.X.X
       ip flow ingress
      end

      ip flow-export source Loopback0
      ip flow-export version 5
      ip flow-export destination X.X.X.X 2055

       

      I can see Netflow on TenGi 5/5 (works wll) but on Giga 3/5 there is an intermittent netflow info.

      I only see a few second netflow information then will stop, but on NPM I can see that there are still lots of traffic (my bandwidth usage is above 10%)

       

      Please advice what might went wrong.

       

      Yamin

        • Re: Netflow on Cisco 7600
          KwameB

          As far as the individual configurations go I noticed that on your 3/5 interface you have ip flow egress configured in addition to ip flow ingress.

          Also I see where you are exporting Netflow version 5, if memory serves me correct i've read where Netflow version 5 doesn't support egress traffic.