3 Replies Latest reply on Nov 5, 2010 9:32 AM by bailessm

    All managed vms not showing correctly

    bailessm

      All of the vms in the attached picture are managed but they don't all show as links or in bold.  It's funny beacause it does not seem to be consistant as far as which ones have a problem and which ones don't if i just refrest the page it will show different ones being managed.

      I'm I the only one having this issue?  I have tried to manage some of these several times before i realized that they had already been set up and was just a display issue.

        • Re: All managed vms not showing correctly
          VáclavSáblík

          Hello,
          It seems like functionality evaluating if virtual machine is managed goes wrong for some reason. I was not able to reproduce your issue in house so I'm assuming there has to be something specific about your configuration.

          If you could open a support ticket and send diagnostics that would be really helpful.

          I would like to double check one more thing. Resource "List of Virtual Machines" on ESX Host Details page has the same behavior. If you click on unmanaged VM then should manage dialog appear. Could you please verify that this resource is/is not influenced also?

          Thanks,

          Vaclav

            • Re: All managed vms not showing correctly
              bailessm

              same result on the other esxi screen it doesn't show as managed and asks if i want to manage the server when i click on it.

              Here is the mouse over flyout from the home screen clearly showing that it its managed. but the funny thing you'll notice here is that the vm pollers show it as powered off and not running even though it is and the esxi server details say the machine is.

              Just as before though, sometimes when i go to the esxi page or virtualization tab it shows correctly, and if i go to something else and then right back to it it shows as unmanaged.

                • Re: All managed vms not showing correctly
                  bailessm

                  I have actually figured out what it's doing and why the vm polling says the machine is off and the tools aren't running.  I have my DR datacenter set up too, it has many machines that are protected with SRM.  Machines that are protected with SRM are actually set up in both places, Orion is getting confused as to which machine it is monitoring.  If I expand my DR datacenter those machines appear to be managed there.  Apparently it's querying the vCenters and it depends on what vcenter it talked to last as far as which one the polling status reflects.

                  This will be a tricky one for you guys to fix!