5 Replies Latest reply on Oct 19, 2010 2:03 PM by MarieB

    Cisco 881-W Router not showing in Wireless Tab

    Python

      Question regarding the wireless tab. 

      I have recently deployed a Cisco 881-W router at my facility and no wireless information is showing after being add/discovered to solarwinds.

      Is there any specific settings i need to enable on the router for WiFi to be detected with NPM?

       

      Thanks,

      Chris

        • Re: Cisco 881-W Router not showing in Wireless Tab
          robertjuric

          Under the Admin Page, and 'Views by Device Type' check and see what view the router is listed as. I believe it has to be listed as Wireless Autonomous AP to show up in the Wireless tab.

            • Re: Cisco 881-W Router not showing in Wireless Tab
              Python

              Ahh i see where you're talking about.  I changed it to Wireless Autonomous AP.

              Now the page where it is suspose to have additional wireless details says "Wireless device was not found in database!"

              I have done a rediscover/poll and still nothing.. i'll give it some more time and poke around to see if i can find out why it's not detecting it as a Wireless AP.

                • Re: Cisco 881-W Router not showing in Wireless Tab
                  robertjuric

                  Ahh I believe I know what the issue is. I've got Cisco 871s and 881s. The 871s it recognized correctly but the 881 it does not. This is probably because of how the 881 is designed. If you're familiar with them you know that you have to configure the wireless AP on the Cisco 881 as a separate module. You can assign separate snmp information for that module. I'd go back and add the module as a separate device and that should show up in the wireless.

                    • Re: Cisco 881-W Router not showing in Wireless Tab

                      Hi RobertJuric,

                      WE have a remote 871W router we like to monitor with Orion NMP, We are not sure what we  needs to be setup in the Cisco 871w router to get the SNMP polling work. Can you please help us if you got it working already? Thanks in Advance,

                      ##SNMP SETTINGS on CISCO 871W ROUTER#######

                      snmp-server view dot11view ieee802dot11 included
                      snmp-server community public view ieee802dot11 RW
                      snmp-server enable traps snmp linkdown linkup coldstart warmstart
                      snmp-server host X.X.X.X version 2c public

                      Regards,

                      Kaprino