6 Replies Latest reply on Sep 27, 2010 11:00 AM by MarieB

    OID supported... then not supported

    Sol

      I am adding a UnDP for a TrippLite Envirosense monitor. I have found the OID below, and when I configure it using "New Universal Device Poller" and test, I get a response.

      1.3.6.1.4.1.850.101.1.1.2         tlEnvTemperatureF    (temp in Fahrenheit)

       

        However, when I Assign it to the SU6000RT4U that the device is connect to and test, sometimes I get a valid response, and sometimes I get "This OID is not supported". Why does it sometimes work and sometimes not work?

        • Re: OID supported... then not supported

          Hi Sol--

          Have you looked at the diagnostics for the UnDP yet? Is it possible to use another OID?

          Start there and if you don't get any answers, I'd contact support.

          M

            • Re: OID supported... then not supported
              Sol

                Where would I find the diagnostics for the UnDP?

                • Re: OID supported... then not supported

                  Hi Sol--

                  I was incorrect--you don't run diagnostics on UnDPs but on Orion NPM itself. Here's how you do that:

                  1. Click All Programs>SW Orion>Documentation and Support>Orion Diagnostics.
                  2. A window appears. Check all the options.
                  3. Once diagnostics are run, a zip folder appears with information in it.

                  I first recommend that you contact TrippLite and see if you are using the correct OID or if there isn't a better one for you to use.

                  If that doesn't work, run diagnostics and open a support ticket here.
                  http://www.solarwinds.com/support/ticket

                  Click Submit a Technical Support Ticket.
                  In order to receive technical support, you will need to be current on your SolarWinds maintenance.

                  Complete the form. You will not be able to upload your diagnostics, but you will receive an email back that allows you to upload diagnostics.

                  HTH,

                  M

              • Re: OID supported... then not supported
                sean.martinez

                The OID working and Failing could be a result of an issue with the SNMP Agent on the Device. Make sure you are up to date on the Firmware, and check TrippLite to see if this issue has been reported to them before.

                  • Re: OID supported... then not supported
                    Sol

                    I've checked the firmware on the UPS, SNMP/NIC card, and Envirosense card, and they are all up-to-date. I found the OID using the SNMP MIB Browser in the Engineer's Toolset. I have checked TrippLite's site, but their Support is sparse at best.

                    Like I said, when I use the Univeral Device Poller, I can click on the Nodes (Grouped by Vendor) > Tripp Lite > (node name) > Pollers > tlEnvTemperatureF and see results from every poll in the last 18 hours or so. But on the actual NPM page, it claims that it's 0 degrees Fahrenheit!

                     When I go under All Defined Pollers > TrippLite UPS > tlEnvTemperatureF, right-click and choose Assign, then go through and Test on the TrippLite UPS, the first click on Test returns "The OID is not supported" but the second click on Test returns the correct value. This almost sounds like a timing issue.

                  • Re: OID supported... then not supported

                    Hey Sol--

                    I'll ping the PM to see what he has to say. In the meantime, Sean might have some more info for you. At some point, you might need to open a support ticket.

                    M