1 Reply Latest reply on Sep 10, 2010 10:31 AM by mavturner

    IP address Management wont open .ipdb file

      I've been using IPAM as part of toolset for approx 12 months without issue. Suddenly its stopped working - when I manually 'open' the .ipdb file it dosent load anything.

      If I do a test subnet scan and save it in the same location, then restart IPAM it wont open the this .ipdb file either.

      If I open these files using notepad they are populated with the relevenant details so I dont believe they are corrupt.

      I have restarted server and re-installed toolset - still no go.

      Any ideas?

      Rgds,

      D_r

        • Re: IP address Management wont open .ipdb file
          mavturner

          D_r,

          How large is the .ipdb file? When you launch IPAM, do you see any subnet names on the left column? At the top of the window (above File, Edit ...), do you see the correct filename displayed? What OS are you running?

          Just to be clear, when you create a new DB file, add subnets and save, the next time you open the db, it doesn't load anything? Have you tried saving to a different location? For example, to the root C drive?

          Mav