3 Replies Latest reply on Aug 18, 2010 7:58 AM by atoomey

    Could not connect to the agent! Please make sure that the agent is running

      Hello all,

      i have just installed the SolarWinds Profiler Server on a Windows 2003 Server with Default Settings (Trap Port:162, Web Port: 4319). So far everything worked fine.

      After that i have installed the SolarWinds Profiler Agent x86-32 on Windows XP 32 Bit. The agent has automatically registered on the server but everytime i click on the traffic lights to check the agent status i get the message: "Could not connect to the agent! Please make sure that the agent is running"

      When i check the Kernel.log from the Agent i find these lines, everytime i click on the traffic lights:

      javax.net.ssl.SSLException: Unrecognized SSL message, plaintext connection?
       at com.sun.net.ssl.internal.ssl.InputRecord.handleUnknownRecord(Unknown Source)
       at com.sun.net.ssl.internal.ssl.InputRecord.read(Unknown Source)
       at com.sun.net.ssl.internal.ssl.SSLSocketImpl.readRecord(Unknown Source)
       at com.sun.net.ssl.internal.ssl.SSLSocketImpl.performInitialHandshake(Unknown Source)
       at com.sun.net.ssl.internal.ssl.SSLSocketImpl.startHandshake(Unknown Source)
       at com.sun.net.ssl.internal.ssl.SSLSocketImpl.startHandshake(Unknown Source)
       at org.mortbay.jetty.security.SslSocketConnector$SslConnection.run(SslSocketConnector.java:631)
       at org.mortbay.thread.QueuedThreadPool$PoolThread.run(QueuedThreadPool.java:520)

      How can i resolve this problem?

      Thank you in advance.

      Best Regards,

      Mike