2 Replies Latest reply on Aug 4, 2010 8:34 AM by sotherls

    More installation issues????

    sotherls

      I thought by reading a post in the Orion 10.1 Beta that we 'could' install the APM 3.5 and NTA 3.6 modules that were for version 10. I had an error installing NTA and while I did not have an error installing APM neither of them show in the menu bar.

      Am I missing something here?