2 Replies Latest reply on Jul 29, 2010 1:41 PM by mrmmills

    .Net 4.0 is supported by NPM - confirmation please

    mrmmills

       

       

       The specs under:

       Orion Network Configuration Manager System Requirements:

      http://www.solarwinds.com/products/orion/configuration_manager/info.aspx  

      show the .net Framework Version 3.5 or later  is supported.

       

      Can I get confirmation that Windows 2008 R2 server with .Net 4.0 works correctly from the following link:

       

      http://www.microsoft.com/downloads/details.aspx?displaylang=en&FamilyID=0a391abd-25c1-4fc0-919f-b21f31ab88b7

       

      My concerns lie in the fact that per NPM documentation the following patch has to be installed of your using Server 2008 R2

       

      FIX: You cannot run an ASP.NET 3.5-based application that uses a ScriptManager control

      http://support.microsoft.com/kb/981119.

       

      Are there any issues or patches needed for .Net 4.0 ?

      Has anyone installed .Net 4.0 yet?