10 Replies Latest reply on Jun 7, 2010 3:22 PM by MarieB

    Problems with NTA and 6509

      Hello,

       

      i am interested in seeing the traffic on my layer 3 VLAN interfaces. I have tried a combination of commands and I can't get data to flow to the NTA. Here is a cutout of my configuration on the 6509, SUP720...

      1st, here is the sh ver:

      sh ver
      Cisco IOS Software, s72033_rp Software (s72033_rp-IPSERVICESK9_WAN-M),  Version 12.2(33)SXI2, RELEASE SOFTWARE (fc3)

      config:


      mls netflow interface
      mls flow ip interface-full
      mls nde sender version 5
      mls qos map cos-dscp 0 8 16 24 32 46 48 54
      mls qos
      mls cef error action reset
      !
      !
      !
      !

      interface Vlan11
       description Library
       ip address 172.16.22.1 255.255.254.0
       ip helper-address 172.16.30.178
       ip helper-address 172.16.30.124
       no ip unreachables
       ip flow ingress
       ip flow egress
      !
      interface Vlan16
       description OIT Technology Center
       ip address 172.16.32.1 255.255.254.0
       ip helper-address 172.16.30.178
       ip helper-address 172.16.30.124
       no ip unreachables
       ip flow ingress
       ip flow egress
      !
      interface Vlan32
       ip address 172.16.64.1 255.255.254.0
       ip helper-address 172.16.30.178
       ip helper-address 172.16.30.124
       no ip unreachables
       ip flow ingress
       ip flow egress
      !
      interface Vlan33
       ip address 172.16.66.1 255.255.254.0
       ip helper-address 172.16.30.178
       ip helper-address 172.16.30.124
       no ip unreachables
       ip flow ingress
       ip flow egress
      !
      interface Vlan34
       ip address 172.16.68.1 255.255.254.0
       ip helper-address 172.16.30.178
       ip helper-address 172.16.30.124
       no ip unreachables
       ip flow ingress
       ip flow egress

      !
      ip flow-export source Vlan16
      ip flow-export version 5
      ip flow-export destination 172.16.30.89 2055
      !
      no ip http server
      no ip http secure-server
      !        

      !
      logging history warnings
      logging trap errors
      logging 172.16.30.89

      !
      snmp-server engineID local 8000000903000025461FF400
      snmp-server community slunetflow RO
      snmp-server community STLEO RO
      !
      !
      control-plane
      !
      !
      dial-peer cor custom
      !
      !
      !
      banner motd ^C

      CC
      <<<<<<<<<<<<<<<<< ----   St. Leo University   ---- >>>>>>>>>>>>>>>>>>>
      <<<<<<<<<<<<<<<<<<<< ---------WARNING---------- >>>>>>>>>>>>>>>>>>>>>>

      Access to this device is limited to authorized persons only.  All
      efforts to achieve access, whether direct or indirect, are subject to
      monitoring activities.  Unauthorized access is prohibited and will be
       subject to incident reporting procedures including notification of
      local, state and federal authorities.

      <<<<<<<<<<<<<<<<<<<< ---------WARNING---------- >>>>>>>>>>>>>>>>>>>>>>
      ^C
      !
      line con 0
       password 7 01000A11540212
       login
      line vty 0 4
       password 7 150107190B233F
       login
      line vty 5 15
       password 7 0317571E090635
       login
      !
      !
      ip flow-export source Vlan16
      ip flow-export version 5
      ip flow-export destination 172.16.30.89 2055
      !
      !        

      !
      end

         
      I only get the "Never" messages on the NTA photo, please view attached photo.

      Any pointers on how to get this working?

       

      Thanks

      Derek