2 Replies Latest reply on May 21, 2010 5:38 AM by Dal

    Having problems adding nodes in NPM

    Dal

      Hi.

      I try to add some new nodes to NPM via web, and it all goes well until I shall press the final button (OK, Add Node), then some page error pops up, and they look like this:

      Detaljer om feil på webside

      Brukeragent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; WOW64; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30729; OfficeLiveConnector.1.4; OfficeLivePatch.1.3; .NET4.0C; .NET4.0E; .NET CLR 1.1.4322)
      Tidsstempel: Thu, 20 May 2010 08:57:01 UTC


      Melding: Forventet ')'
      Linje: 109783789
      Tegn: 174
      Kode: 0
      URI: http://10.50.50.245/Orion/Nodes/Add/Properties.aspx


      Melding: Sys.WebForms.PageRequestManagerServerErrorException: Object reference not set to an instance of an object.
      Linje: 5
      Tegn: 62099
      Kode: 0
      URI: http://10.50.50.245/ScriptResource.axd?d=1RDhgC4RpUXLWQSRFRhd4iiltxws_nK8KZ2Rz0I4lsQfRX5S6PsAjtE7OeUeceVc-ULMSAkSen4yvZ1aumpdGrm_Z0iseZYIazLFSUuU6pY1&t=ffffffffb3111289

      Detaljer om feil på webside

      Brukeragent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; WOW64; Trident/4.0; SLCC1; .NET CLR 2.0.50727; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30729; OfficeLiveConnector.1.4; OfficeLivePatch.1.3; .NET4.0C; .NET4.0E; .NET CLR 1.1.4322)
      Tidsstempel: Thu, 20 May 2010 08:57:38 UTC


      Melding: Forventet ')'
      Linje: 109783789
      Tegn: 174
      Kode: 0
      URI: http://10.50.50.245/Orion/Nodes/Add/Properties.aspx


      Melding: Sys.WebForms.PageRequestManagerServerErrorException: Object reference not set to an instance of an object.
      Linje: 5
      Tegn: 62099
      Kode: 0
      URI: http://10.50.50.245/ScriptResource.axd?d=1RDhgC4RpUXLWQSRFRhd4iiltxws_nK8KZ2Rz0I4lsQfRX5S6PsAjtE7OeUeceVc-ULMSAkSen4yvZ1aumpdGrm_Z0iseZYIazLFSUuU6pY1&t=ffffffffb3111289

      It started to happen in v9.5.1, so I upgraded to v10 in hope to make it go away, but it is still there!

      Any ideas?