6 Replies Latest reply on May 18, 2010 3:50 PM by christineb

    How to update NPM NCM Integration

    smartd

      My NPM still shows NCM 5.5 in the footer.  How do I update the integration piece?  NCM is current and NPM is 10