3 Replies Latest reply on Apr 26, 2010 11:12 AM by animelov

    Installation Error

      So thought I would give profiler a little demo. Setup a 2008x32 SP2 VM and tried to install. Found myself with the wonderful error below. Any help would be appreciated

       

      Error in action ExecuteAction

       

      Error in action ExecuteScript

       

      child process exited abnormally

          while executing

      "::InstallJammer::actions::$component $this"

          while executing

      "$obj execute"

          (procedure "::InstallJammer::ExecuteActions" line 62)

          invoked from within

      "::InstallJammer::ExecuteActions $action -parent $id -conditions $eval"

          (procedure "::InstallJammer::actions::ExecuteAction" line 35)

          invoked from within

      "::InstallJammer::actions::$component $this"

      Error in action ExecuteAction

       

      Error in action ExecuteScript

       

      child process exited abnormally

          while executing

      "::InstallJammer::actions::$component $this"

          while executing

      "$obj execute"

          (procedure "::InstallJammer::ExecuteActions" line 62)

          invoked from within

      "::InstallJammer::ExecuteActions $action -parent $id -conditions $eval"

          (procedure "::InstallJammer::actions::ExecuteAction" line 35)

          invoked from within

      "::InstallJammer::actions::$component $this"

          while executing

      "$obj execute"

          (procedure "::InstallJammer::ExecuteActions" line 62)

          invoked from within

      "::InstallJammer::ExecuteActions $id -when $when"

          (procedure "::InstallJammer::RaiseEventHandler" line 79)

          invoked from within

      "::InstallJammer::RaiseEventHandler  .wizard"

          (command bound to event)