6 Replies Latest reply on Apr 30, 2010 11:25 PM by ciscoman

    How to clean up old installs/evaluations prior to NTA 3.6 install

    chris.lapoint

      With the release of NTA 3.6, we've seen a lot of interest from past evaluators wanting to check out this new version.   However, because an older NTA eval was installed and then uninstalled, their Orion DBs still had old NTA entries that would cause the NTA 3.6 prerequisite checker to flag an issue.   For example, you might see an error message stating that it requires NTA 3.1 or later even though you've never purchased the NTA module.

      Good news!  We've created a simple tool will perform the appropriate database/registry clean-up that will allow an NTA 3.6 evaluation to install properly.  It has been tested for versions 2.2, 2.2.1, and 3.0 but should work for all 2.x and 3.x versions. There is a readme in the zip.

      You may download the tool here

      NOTES:

      • The steps performed by this tool are based on this KB
      • Tool generates detailed .log file and its location is written to user at the end of execution
        • \ProgramData\SolarWinds\Logs\NTAUninst\NTAUninst.log   OR
        • \Documents and Settings\All Users\Application Data\SolarWinds\Logs\NTAUninst\NTAUninst.log