3 Replies Latest reply on Jun 10, 2010 8:25 AM by Fodome

    Web Access install error

      Hi,

      I'm getting an error when trying to install Web Access with Kiwi Syslog server. The error message just states "install ended prematurely because of error. Run this program again later" (something similar to that) It does not tell me what kind of error or give any clue to what went wrong. I tried to find an error log but could not find anything that would tell me the problem.

      Has anybody come across a problem like this?

      Thanks for any help.

      CMC

        • Re: Web Access install error

          Hi,

          I have got the same error, install works fine till it comes to "registering websie", after that there is a rollback. Syslog service runs, the cassini webserver is running with the kiwi website registered.

          If it come to use web access I get an error that "c:\programme\solarwinds\kiwi\html" does not exists.In fact there is not directory substructure or files.

          problems:

          - no log information

          - same result with repeated installations

          Depends Syslog on OS Conditions. I did the install on a W2K Box, latest Servicepacks.

          Did you get answers CMC ? or can anyone else provide help and information ?

          Thanks for any help

          hne

           

           

           


          • Re: Web Access install error
            Fodome

            Hi CMC,

            If you run the following command, the installer will log its activity:

            c:\program files\syslogd\setup\kiwisyslogwebaccess_1.2.0_setup.exe /log c:\kiwiwebinstall.log

            Once you get the error, have a look for errors in c:\kiwiwebinstall.log

            Ideally you would want to open a support case for this.

            Sincerely,

            Chris Foley - SolarWinds - Support Specialist
            Support:866.530.8040 || Fax:512.857.0125
            network management simplified  |  solarwinds.com