2 Replies Latest reply on Mar 5, 2010 2:11 AM by jonchill

    Config Change Templates

    jonchill

      Noticed three issues so far,

      1. Doesn't work with Chrome Browser.

      2. Doesn't give you the option of doing a copy run start at the end of the template so you need to manually do this at a later date which makes the template function not as good as it should be.

      3. I've Executed a template but it doesn't give me any feedback on whether the script was successful or not, in this instance it was and worked well but the feedback is definitely needed.

        • Re: Config Change Templates
          chris.lapoint

          1. Doesn't work with Chrome Browser.

          Thanks Jon.  We don't claim to support chrome yet, but if it's simple to fix, we'll look into it.

          2. Doesn't give you the option of doing a copy run start at the end of the template so you need to manually do this at a later date which makes the template function not as good as it should be.

          I agree.   We'll see if we can add this.  The workaround is to edit the Config Change Template and add the "copy run start" command so that it's part of the template CLI commands.

          3. I've Executed a template but it doesn't give me any feedback on whether the script was successful or not, in this instance it was and worked well but the feedback is definitely needed.

          Did you see the Script Results button?  It will show you the exact command line output as if you had cut and pasted them into the CLI manually.   Is this what you were looking for?

            • Re: Config Change Templates
              jonchill

              When I ran the template lastnight from the NCM integration in NPM it just sat there on the excute screen and nothing happened, tried it this morning and it has opened the transfer status window.

              Will try on some other switches and see what happens and let you know if I don't get the transfer status window open.