2 Replies Latest reply on Feb 3, 2010 3:54 AM by bshopp

    SW NPM 9.5.1 upgrde from 9.1 SQL

       

      Hi

      I am trying to upgrade NPM from 9.1 to 9.5.1. During the installation, I get the following message

       

      My SQL Database is Microsoft SQL Server 2005 - 9.00.3042.00 (X64)--  Can someone tell me why SQL Common Language Runtime is needed.  What is this used for.  We are in the process of upgrading this to SP3

        • Re: SW NPM 9.5.1 upgrde from 9.1 SQL

          it looks like my screenshot did not post correctly..

          Here is the message

          Solarwinds Orion Network Performance Monitor 9.5.1 SLX requires the SQL Common Langauage Runtime (CLR) Integration, but is not currently enabled for SQL Server used by the Orion NPM. The database server user for Orion NPM does not have sufficient rights to enable this integration, but the Orion Configuration Wizard can enable the integration automatically if credentials with the SysAdmin server role are provided

          Enabling SQL Server CLR Integration requires a restart of the SQL Server used by Orion NPM