1 Reply Latest reply on Feb 2, 2010 11:31 AM by aLTeReGo

    Server Requirements for 9.5.1

      I am currently running 2003 x64 sp2 on my main and hotstandby NPM servers.  My current version of NPM is 9.1.  I want to upgrade, but I noticed that the requirements for 9.5.1 state this:

       

      Windows 2003 Server (32-bit or 64-bit, with IIS  running in 32-bit mode) R2
      IIS must be installed.

       

      I do not have R2. Will this upgrade still work?

       

      Thanks.