2 Replies Latest reply on Feb 2, 2010 6:09 AM by sotherls

    Losing SNMP configuration or Orion is confused

    sotherls

      My Monday (and other) early morning routines is to check my 'Problem Nodes' page in Orion to see which nodes are having issues - usually with SNMP.

      I find a switch with an error like '.... in an Unknown state' and click on it. I then click on List Resorces which some times will show a list of interfaces - some times I will get an error referncing SNMP.

      For example, I just clicked on a switch in the web interface and clicked on List Interfaces and it rattled off the interfaces okay and all looked normal. I then looked in the System Manager and it showed 1 interface as green and the other as a question mark. When I clciked on Show Interface in System Manager I got the error 'SwitchName is currently down, unreachable, or 'SNMPStringHere' is not a valid SNMP community string'.... Perplexed as to why the web will show me one thing while the System Manager shows me something different.

      In any case, I then usually have to click on 'Edit SNMP Credentials' in System Manager, make no changes and then click OK. Then I click on 'Validate SNMP' getting a 'Node Validation Successful' then click Apply then List Resources then Poll. I do this for any of the devices that show up on the Problem Node page.

      Why do I have to keep doing this? Like I said it is common enough that I have to integrate it into my morning practice.

      This happens on 9.1 SP5 and 9.5.1