8 Replies Latest reply on Jan 31, 2010 7:36 AM by jedski

    SLX Error?

    jedski

      What is this error?

       

       

      We have an SLX license. Is this a bug? We cannot anymore add nodes/interfaces.

        • Re: SLX Error?
          the_toilet

          please tell me you have 10 million elements on your Orion, cause that would rock and you should get a prize for the craziest Orion install in history LOL

            • Re: SLX Error?
              jedski

              hahaha (LOL)

              Nope as of now I only have 20000 interfaces/node/volumes. I have experienced this error before in version 8.5.

                • Re: SLX Error?
                  the_toilet

                  I think you might need to log a quick support calls with solarwinds for that one, it is wierd! 

                   

                  I know it is off topic, and we need someone to give you an answer on this, but I am heading towards that number soon as soon as I add my next customer to my Orion install, but i am wondering what your 10k installation looks like.

                   

                  I have NPM SLX, 4 additional pollers, and additional webserver.  IPSLA, NTA, APM across the board, and then NCM.

                   

                  I think i am at around 5000 interfaces, 1200 nodes, 3000 APM components...  my database is not too happy, but I am upgrading it next month with 40 x 15k disks, so i am hoping it helps....

                    • Re: SLX Error?
                      jedski

                      yep still waiting for the answer from the Solarwinds Ticket 140136.

                      current setup, one main orion, 2 additional polling engines, 1 webserver and 1 database server. We are experiencing slow downs and data gaps, guess not a good design. we'll be using a new setup next week to slightly speed up the polling of the devices.

                        • Re: SLX Error?

                          Great thread, guys! Jedski, I'll get this over to support to let them know to get back with you!

                          M

                            • Re: SLX Error?
                              jedski

                              I experienced this error this afternoon at GMT+8. and since we need to resolve this immediately because this is being used by our N.O.C., we executed the configuration wizard. Clicking the database and services, all went smooth installing not until a pop up message appeared, solarwinds NPM services cannot be deleted. After clicking ok, the configuration wizard finished with an error. Based from our experience, having experienced this error before, we again executed the configuration wizard, this time the installation went well. I have already raised this with some technical support from solarwinds however, they are always pointing our database as the main issue why we are experiencing this problem. And to resolve this is to just use repair and then install the latest service pack. I'd like to give them the inputs that we used to resolve the issue, but they are insisting that the problem is the database and not the software. I hope this will be cleared by the developers. During our previous setups with version 8.5.1, we don't experience errors like having issues with the connections with the database. We just experienced this just like any other thwackers here this connection issue with database on the version 9.1 and 9.5. Kindly escalate this to the solarwinds developers. Many thanks. I still loved the version 8.5.1 because it connects to the database faster than any other version, however there are some factors also why I love the version 9.5.

                                • Re: SLX Error?
                                  neilmborilla

                                  I experienced this error this afternoon at GMT+8. and since we need to resolve this immediately because this is being used by our N.O.C., we executed the configuration wizard. Clicking the database and services, all went smooth installing not until a pop up message appeared, solarwinds NPM services cannot be deleted. After clicking ok, the configuration wizard finished with an error. Based from our experience, having experienced this error before, we again executed the configuration wizard, this time the installation went well. I have already raised this with some technical support from solarwinds however, they are always pointing our database as the main issue why we are experiencing this problem. And to resolve this is to just use repair and then install the latest service pack. I'd like to give them the inputs that we used to resolve the issue, but they are insisting that the problem is the database and not the software. I hope this will be cleared by the developers. During our previous setups with version 8.5.1, we don't experience errors like having issues with the connections with the database. We just experienced this just like any other thwackers here this connection issue with database on the version 9.1 and 9.5. Kindly escalate this to the solarwinds developers. Many thanks. I still loved the version 8.5.1 because it connects to the database faster than any other version, however there are some factors also why I love the version 9.5.

                                   

                                  From experience, "solarwinds NPM services cannot be deleted" appears only when NPM services still running. kill the process then execute again the configuration wizard but make sure that NPM service is not running (Task Manager)

                                   

                                  Shoot me an email maybe I can help :)