3 Replies Latest reply on Jan 28, 2010 2:24 PM by mkocsis

    Upgrading

    mkocsis

      I'm stuck in an endless loop.

      I'm upgrading from 9.1.0 to 9.5.1 and I get the message.

      "Installer detected incompatible Orion Modules (Application Performance Monitor, Netflow Traffic Analyzer, Network Configuration Manager).

      You should upgrade these incomatible Orion Modules to continue the installation."

      BUT... when I try to upgrade the Application Performance Monitor I get the message...

      "Solarwinds Orion, version 9.5 SP3 or later must be installed before installing this module".

      But it wouldn't let me!!  (see first message)

      HELP!!

       

      Michael