5 Replies Latest reply on Jan 8, 2010 3:00 AM by GZhytar

    Cannot remove Netflow Sources

      There are quite a few nodes that I want to remove from our Netflow Sources list in Netflow Traffic Analizer, within Orion.  I have removed the ip netflow destination commands in the router so NTA isnt receiving data anylonger but they are still in the list on NTA.  I dont want them removed from Orion monitoring, just from NTA so I cant remove them via device manager. 

       

      I clicked on edit, and removed the check marks from the devices I no longer wanted as Netflow Sources, but they are still there.  I also tried to do it through the Netflow Setting link with the same effect.

       

      Any suggestion?  Seems like it would be pretty simple.

        • Re: Cannot remove Netflow Sources
          qle


          I clicked on edit, and removed the check marks from the devices I no longer wanted as Netflow Sources, but they are still there.  I also tried to do it through the Netflow Setting link with the same effect.

           

          Have you tried to remove checkmarks from the interfaces instead of the devices themselves?

            • Re: Cannot remove Netflow Sources

              Yes, I have tried it both ways.  Unchecking the node, and also by unchecking the interfaces.  We are currently (I believe) up to date on versions and patches.

                • Re: Cannot remove Netflow Sources
                  qle

                  Since you mentioned it, which version of NTA are you running? I'm uncertain if it's necessary but have you disabled NetFlow on each of the node interfaces as well?

                    • Re: Cannot remove Netflow Sources

                      I am a liar.  I guess I didnt try unchecking individual interfaces, but I thought I had.  Regardless, that cured the problem.

                       

                      This said, I think its a pretty shoddy interface.  I do remember when I clicked the node checkbox, it didnt uncheck anything the first time, and so I manually unchecked them.  But I only did that to one, and not all my nodes because afterwards when I would click the node checkbox it would uncheck all of them.  Totally inconsistant and I dont think it functions the way that it should.  But, thanks for helping me figure out what I needed to do.

                       

                      Jim