2 Replies Latest reply on Jan 6, 2010 11:37 AM by chris.smouse

    Installing IPAM and verifying my SP

    Swine

      I'm trying to install IPAM.  When I run the install, I get a message that says that Orion 9.5, SP5 or later, must be installed.  So then I run SolarWindsVersionChecker.exe and it says "SolarWinds Orion Network Performance Monitor v9.5.0".  So what SP do I have?  If IPAM is giving me that message, does it indicate that I do not have SP5 (or later) installed?