3 Replies Latest reply on Dec 5, 2009 7:31 AM by Donald_Francis

    Do not install in domain controller

      I have recently purchase the NPM l9.5 and try to install this in one of my domain controllers. However, the installation guide stated that "do not install in domain controller". Any idea why is it so? Thanks.