3 Replies Latest reply on Dec 1, 2009 1:29 PM by irelandt

    Unable to delete node

    JakeNJ

      I recently upgraded to NPM 9.5 and I noticed that I no longer can view any of my nodes via system manager.  I thought there might be a possibility that system manager is being depreciated so I have been using the web interface to manager nodes.  I recently tried to delete a node but it remains the node tree.  In addition I keep getting alerts about the node being down even though I unmanaged it.  The delete simply does not work. 

        • Re: Unable to delete node
          Andy McBride

          Hi Lake,

          I am checking on this issue but please open a ticket support will work with you on it.

          Andy

          • Re: Unable to delete node
            irelandt

            I havent seen this exact issue with system manager not displaying the nodes, but I have seen it where the nodes refuse to delete when doing it from the web interface.

            So far from the users I have here attempting it; it appears that it wont delete the nodes from the web interface if your using IE7. This does still work from my other browsers (IE6, firefox, safari) but not IE7.

            As for the System Manager not displaying the nodes have you tried to reinstall NPM?