1 Reply Latest reply on Nov 25, 2009 5:57 PM by bshopp

    Can't upgrade to 9.5 because of  incompatible modules

      I get this error when i try to upgrade from 9.0sp2 to 9.5. I only have the APM installed. The others are not even in the add remove programs. What should i try?