2 Replies Latest reply on Nov 3, 2009 8:52 AM by routerspecialist

    Having problems backing up Riverbeds

    routerspecialist

      I keep getting the "please select protocol for login" and I'm using ssh, port 22 and it doesn't work, no matter what I do.  I can login via ssh and port 22 with SecureCRT and Putty, so I know it's working. 

      Anybody else hit this problem?

        • Re: Having problems backing up Riverbeds
          Wardini

          Have you tried SSH2 no pty as the connection method?

          If you still have problems can you create a device capture and post it here. A device capture file records the communication between CatTools and the device you are having trouble with. You can create a device capture file as follows :

          # Use the CatTools File menu to select the "Enable capture mode" option.
          # Run the activity you are having trouble with. This should create a debug file in the \Debug folder.
          # Zip up the resulting file and send this to me as an attachment.
          # Remember to deselect the "enable capture mode" option again.

          Please ensure that you *** out any sensative information.

          Regards,

          Wardini

            • Re: Having problems backing up Riverbeds
              routerspecialist

              It didn't capture much.    I don't have any problem posting what it captured:

              And, this is with the "nopty" option.....



              <NEWSESSION Kiwi CatTools 3.4.0 11/3/2009 6:46:35 AM>
              <PROTOCOL=SSH2-nopty>
              <DEVICE TYPE=Cisco.Router.General>
              <ACTIVITY TYPE=Device.Backup.Running Config>
              <ACTIVITY SCRIPT=C:\Program Files\CatTools2\Scripts\Client.Device.Backup.Running Config.txt>
              <USERS NAME FOR DEVICE=xxx-xxx-core1>