0 Replies Latest reply on Oct 26, 2009 1:58 PM by chris.lapoint

    Welcome to the NTA 3.7 BETA

    chris.lapoint

      PLEASE NOTE: The NTA 3.7 beta is an evaluation build, so you'll need to install on a non-production Orion NPM 9.5.1 or 10.0 system.  

      Download links for required software:

      Orion NPM 10.0 Eval

      NTA 3.7 BETA Build 

      If you have any questions or feedback about the beta, please post them to this forum. 

      Thanks in advance for your help!

      -Orion NTA Product Team