1 Reply Latest reply on Sep 11, 2009 8:59 AM by BillFitz

    Solarwinds Netflow Service not starting

      I may have two issues, but the root symptom was a lack of chart data.  I looked at the Solarwinds services and noticed that the Solarwinds Netflow service was not started.  I tried to start it and it would not do so.  I looked in the event viewer and see:

      Event Type: Error
      Event Source: SolarWindsNetFlowService
      Event Category: None
      Event ID: 0
      Date:  8/12/2009
      Time:  4:29:13 PM
      User:  N/A
      Computer: SH-NETMON1
      Description:
      Service cannot be started. System.Runtime.InteropServices.COMException (0x80040111): Retrieving the COM class factory for component with CLSID {C24183C7-F5D1-4AFE-BF5A-607B5C54A589} failed due to the following error: 80040111.
         at SolarWinds.Orion.NetFlow.Licensing.CheckLicense()
         at SolarWinds.Orion.NetFlow.AppContext.Initialize()
         at SolarWinds.Orion.NetFlow.Service.NetFlowService.OnStart(String[] args)
         at System.ServiceProcess.ServiceBase.ServiceQueuedMainCallback(Object state)

      For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

      1. Is the lack of chart data related to this service that will not start?

      2. Any ideas why this service will not start?

      I have opened a trouble ticket with Solarwinds support, but alas my company let our support agreement lapse. So, while someone else is working on renewing that, I hope that someone here can help me.

      By the way, I am using Solarwinds 8.5 with Netflow Traffic Analysis 3.0 on Windows Server 2003 R2.

      Thanks!

      Jodie