0 Replies Latest reply on Sep 9, 2009 9:47 AM by solara

    Unable to Start Flow Capture with HP Switch

      Hello,

      I've seen various posts here with similar problems but no definitive answer... can anyone help?

      I've configured an HP switch to send sFlow data to my PC for analysis with the Real-Time NetFlow Analyzer.  I cannot start the flow capture because the interface for which sFlow is enabled is not showing as "sending NetFlow" and there is no green icon.

      I have confirmed that the switch is sending the data and that the PC is receiving by using a packet capture.

      I was hoping to use this free tool as an indicator of what data I might expect to see if I purchased Orion NFA but I'm failing at the first hurdle unfortunately.

      Any suggestions would be greatly appreciated!

      Switch output:

      Switch# show sflow 1 destination
        Destination Instance      : 1
        sflow                     : Enabled
        Datagrams Sent            : 96
        Destination Address       : 172.x.x.x
        Receiver Port             : 2055
        Owner                     : Administrator, CLI-Owned, Instance 1
        Timeout (seconds)         : 2147483377
        Max Datagram Size         : 1400
        Datagram Version Support  : 5
      Switch# show sflow 1 sampling-polling

       Port  | Sampling                 Dropped    | Polling
             | Enabled  Rate     Header Samples    | Enabled Interval
       ----- + -------  -------- ------ ---------- + ------- --------
       A12     Yes(1)        500    128          0   Yes(1)        20

      packet capture: